ZTE Blade - ei lae ennast ära??

Probleemid ja küsimused ZTE telefonide kohta
helesinine
foorumi kasutaja
Postitusi: 5
Liitunud: 26 Mär 2012, 14:30
Telefon: ZTE

ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas helesinine » 26 Mär 2012, 15:03

Tervist!
Eile tõmbasin selle ROM Manageri, tõmbasin veel mälukaardipeale cyanogenmod7.
Installisin selle läbi ROM manageri ära (install from SD Card), tegi kõik asjad ilusti ära, laadis jne.
Nüüd selline jama, et kui käima panen tuleb kõigepealt roheline androidi mehike ette, siis kui see ära laeb siis tuleb mingi
selline asi:
Pilt

see käib ringi ka, siis vahepeal on tal rula käes... nojah.
Mis ma tegema peaksin, et selle eest ära saada?

Tundub, et ma olen midagi väga pekki keeranud, aitäh kui keegi mind aitab :)

:roll:

Kasutaja avatar
chris
Entusiast
Postitusi: 2205
Liitunud: 10 Jaan 2011, 09:56
Telefon: Galaxy SIII
Kontakt:

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas chris » 26 Mär 2012, 15:21

Kui sul on juba CM peale pandud siis ilmselt on sul ka ClockWorksi recovery....
Teise romi peale panemisel on alati vaja puhastada cache, vastasel korral see nii võibki minna nagu sul. Ilmselt jäi sul riskike panemata sinna kus küsitu data ja cache puhastamist.
Ehk tee telefonile restart, hoia all neid nuppe mis käivitavad recovery, siis otsi recovery menüüst üles clear cache. võid ka clear data teha.

Ma ei tea kuidas ZTE läheb recovery menüüsse, sageli toimib nii, kui hoiad all volumi alla klahvi sel ajal kui muljud power nuppu ja tel hakkab käivituma.

helesinine
foorumi kasutaja
Postitusi: 5
Liitunud: 26 Mär 2012, 14:30
Telefon: ZTE

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas helesinine » 26 Mär 2012, 15:27

Power+volume down panen käima, ning siis tuleb roheline androidi mehike ja peale seda ilmub valge kast kus on kirjas "FTM".

Ei oska midagi teha enam :(

Kasutaja avatar
chris
Entusiast
Postitusi: 2205
Liitunud: 10 Jaan 2011, 09:56
Telefon: Galaxy SIII
Kontakt:

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas chris » 26 Mär 2012, 16:00

OK
Cyanogen wiki ütleb et "Volume Up, the Menu & the Power" peaks viima recoverisse. oleneb kas sul on Gen1 või Gen2 Blade
Mismoodi sa tegid root asjanduse ?

Cyanogeni wiki - http://wiki.cyanogenmod.com/index.php?t ... date_Guide

helesinine
foorumi kasutaja
Postitusi: 5
Liitunud: 26 Mär 2012, 14:30
Telefon: ZTE

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas helesinine » 26 Mär 2012, 16:15

chris kirjutas:OK
Cyanogen wiki ütleb et "Volume Up, the Menu & the Power" peaks viima recoverisse. oleneb kas sul on Gen1 või Gen2 Blade
Mismoodi sa tegid root asjanduse ?

Cyanogeni wiki - http://wiki.cyanogenmod.com/index.php?t ... date_Guide

ei funksi :(, ikka viskab selle cyanogenmod7 pildi ette

manpe
Entusiast
Postitusi: 1616
Liitunud: 10 Okt 2011, 02:43
Telefon: LG Nexus 5X

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas manpe » 26 Mär 2012, 16:34

see on ju cm bootlogo, see peabki ju tulema? :| esimene boot võib kesta mitu minutit

helesinine
foorumi kasutaja
Postitusi: 5
Liitunud: 26 Mär 2012, 14:30
Telefon: ZTE

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas helesinine » 26 Mär 2012, 17:23

manpe kirjutas:see on ju cm bootlogo, see peabki ju tulema? :| esimene boot võib kesta mitu minutit

ta oli mul juba üle poole tunni laadinud seda, lõpuks lihtsalt viskas pildi eest ära.

helesinine
foorumi kasutaja
Postitusi: 5
Liitunud: 26 Mär 2012, 14:30
Telefon: ZTE

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas helesinine » 26 Mär 2012, 20:00

sain korda, panin recovery peale, kustutasin cache, wipesin jms seal veel oli, installisin ginger stir fry b27 ROM.
väga smooth, soovitan.

Kasutaja avatar
Randolf
Entusiast
Postitusi: 434
Liitunud: 07 Juun 2011, 16:52
Telefon: LG Nexus 5
Asukoht: Tartu
Kontakt:

Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas Randolf » 26 Mär 2012, 23:34

helesinine kirjutas:sain korda, panin recovery peale, kustutasin cache, wipesin jms seal veel oli, installisin ginger stir fry b27 ROM.
väga smooth, soovitan.

Alguses on kõik romid smoothid. :D
Pilt
---------
Google Nexus 5
ROM>Stock, Android 6.0
Eelmised Androidi seadmed: LG Optimus One P500, 3x Motorola RAZR XT910


Kasutaja avatar
Euromen
Entusiast
Postitusi: 3338
Liitunud: 09 Aug 2011, 13:19
Telefon: Galaxy A3 2017 7.0
Asukoht: Loksa

Re: Re: ZTE Blade - ei lae ennast ära??

Lugemata postitusPostitas Euromen » 27 Mär 2012, 00:56

Randolf kirjutas:
helesinine kirjutas:sain korda, panin recovery peale, kustutasin cache, wipesin jms seal veel oli, installisin ginger stir fry b27 ROM.
väga smooth, soovitan.

Alguses on kõik romid smoothid. :D

Nagu ka telefon peale ostu :)

Tapatalk'ed from Lg P970.
Galaxy A3 2017 SM-A320FL - A320FLXXU1BQG6
Xperia Z3 D6603 5.1.1 - 23.4.A.1.200
Galaxy S3 4.3 I9300XXUGNA8


Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 2 külalist

cron

Logi sisse  •  Registreeru